Article ID : 00197968 / Last Modified : 03/06/2019

YouTube App doesn't launch, freezes, or Error message appears

Error: YouTube has stopped appears suddenly on the TV screen./ When YouTube is launched, it does not proceed from the first screen./ Error: Error 400 appears when launching the YouTube app from All Apps./ Cannot watch YouTube by using the Internet Browser.

    Your Sony TV may display an error message (Error 400) on the screen when watching YouTube, live Broadcast via antenna/cable/satellite or through HDMI connected devices. Alternatively, your YouTube application may not launch, or network connection cannot be established. These issues are not a failure of the TV.

    If you are still experiencing those issues, we recommend you to follow the steps below.

    How to solve this issue? 

    I own a 

     

    Sony's Android TV

    In order to resolve this issue, please clear the app data from the YouTube application:

    1. Select [HOME] > [Settings] > [Apps]

    2. Select [YouTube]

    3. Select [Clear data] > [OK]

     

    If you are still unable to access YouTube after performing above steps, ensure that your TV is connected to the internet with the correct date & time settings by referring to this link

    Sony's Smart TV

    In order to resolve this issue, perform the following steps:

    For W9xxA, W8xxA, W7xxA, W6xxA, X90xxA, X85xxA, X95xxB, X90xxB, X85xxB, W9xxB, W8xxB, W7xxB, W7xxC and W6xxB

    • Initialise the browser settings and delete all cookies:
    1. Select [Home]

    2. Select [Application] / [Apps]

    3. Select [Internet Browser]

    4. Select [Options]

    5. Select [Browser Settings]

    6. Select [Delete all Cookies]

    7. Select [Yes]

     

    For R3xxC, R4xxC, R5xxC, W7xxD, W6xxD, W7xxE, W6xxE, X70xxE, X67xxE, W6xxF, W7xxF, X70xxF series

    • Initialise the TV personal information:
    1. Select [HOME] > [Settings] > [Customer Support]

    2. Select [Initialize Personal Information]

    3. Select [OK]